Current status of the Ning Platform is always available on the Ning Status Blog.

Forum

Browser CSS issues

I have one site I have been working on that looks fine on Firefox but very bad on IE. I am still using the old appearance design and did insert my own CSS. The only reason I haven't upgraded to the new design studio is that it tells me the CSS I currently have on the site is not compatible and I just don't have the time to redesign the whole site.

Would appreciate any help with consistent appearance or CSS across these 2 browsers. IE areas most affected seems to change font and font size.


Thank you,

You need to be a member of Ning Creators Network to add comments!

Join Ning Creators Network

Email me when people reply –

Replies

  • Hi Tona,

    What version of IE are you using? (6, 7, 8, 9 or 10)...and what OS: Windows XP, Vista,  7 or 8?...and what version of Firefox?

    If you are using older versions of the two browsers then it is possible the font you chose to design with in Firefox is not supported in IE and the browser will choose a font that is (as far as it "sees/determines") is as close as possible to what font you chose... resulting possibly in less than desired results. However if you are using the most recent stable browsers I don't think you would run into that problem. If you are not using the most recent versions then you should upgrade.

    James

     

    • Also, have you or could have someone else made changes in 'accessibility' ? Changing of font sizes or other to make the browser content easier to read, etc. Even if you haven't, check out step 7 in attached image to be sure that all the "ignore..."s are unchecked.

      • Thanks James,

        I did check the settings and all are unchecked. I'm working Win 7 With Firefox 17.0.1 and IE9. I have been researching compatibility all day. Also been testing the new design studio. Just might have to upgrade to get fixed.

        Will pass on any easy fixes I find.

      • So I'm guessing then that I'm at the mercy of the visitor and what ever setup or system they are using. I was hoping for a easy fix in the ning setup. Sounds to me like it out of my control.

        No matter what setting I have their system over rides it.

        Darn

This reply was deleted.

Search the Creators Network

Latest Activity

Bernard Lama replied to Bernard Lama's discussion Thank you TJ, Jen and other NCs!
"Very clever peeps both of them and the backbone of the ning scene. 
Absolutely right Steve. I have…"
2 hours ago
steve replied to Bernard Lama's discussion Thank you TJ, Jen and other NCs!
"Lol.. if you arent aware of Jens site and TJ site then you must have been living under a rock for t…"
9 hours ago
TJ @ jQueryHelp replied to Bernard Lama's discussion Thank you TJ, Jen and other NCs!
"Thanks Bernard and Diane, it's been a pleasure knowing both of you!  We do have a good group of peo…"
9 hours ago
Laura Occhipinti replied to True Love Josie's discussion Critique My 3.0 Site
"I think it is the best 3.0 I've ever seen! Really, very eye catching and clean.
1. You should add a…"
13 hours ago
Jen replied to Bernard Lama's discussion Thank you TJ, Jen and other NCs!
"Diane, always my friend. Thank you!"
15 hours ago
Jen replied to Bernard Lama's discussion Thank you TJ, Jen and other NCs!
"Hi Bernard!
What a nice thing for you to say, and do - - thank you!  It has been my pleasure, and h…"
15 hours ago
Writer Chick {Diane} replied to Bernard Lama's discussion Thank you TJ, Jen and other NCs!
"They're part of the original crew of creators I had the honor to get to know when I opened my Ning…"
17 hours ago
Tim Atkinson replied to Tim Atkinson's discussion YouTube user names and Social Channels - what am I missing
"Ah I see. I've actually just seen the embed option in YouTube, too. Didn't even think of looking -…"
17 hours ago
John Bizley replied to Tim Atkinson's discussion YouTube user names and Social Channels - what am I missing
"No as it only accepts the youtube user name. You can in the page I am making as the playlist is par…"
17 hours ago
Tim Atkinson replied to Tim Atkinson's discussion YouTube user names and Social Channels - what am I missing
"Just while I'm here, can you add YouTube playlists to a social channel?"
18 hours ago
Tim Atkinson replied to Tim Atkinson's discussion YouTube user names and Social Channels - what am I missing
"Ah, ok, thanks chaps. I'll give that a shot, see what happens!"
18 hours ago
John Bizley replied to Tim Atkinson's discussion YouTube user names and Social Channels - what am I missing
"You could also try renaming the page to remove those capital letters in the url because they could…"
18 hours ago
John Bizley replied to Tim Atkinson's discussion YouTube user names and Social Channels - what am I missing
"Hi Tim
Yes it is as Steve mentioned that there must be at least one video added for the page to wor…"
18 hours ago
steve replied to Tim Atkinson's discussion YouTube user names and Social Channels - what am I missing
"its probably because you have no videos.. try uploading one and doing  it again 
:))"
19 hours ago
Tim Atkinson replied to Tim Atkinson's discussion YouTube user names and Social Channels - what am I missing
19 hours ago
John Bizley replied to Tim Atkinson's discussion YouTube user names and Social Channels - what am I missing
"Tim if you give me your youtube url I can take a look for you."
21 hours ago
Bernard Lama replied to Alan's discussion Adding Java Script
"Hi The Builder, are you looking for something like this?"
21 hours ago
TJ @ jQueryHelp replied to Alan's discussion Adding Java Script
"Hi The Builder,

Looks like you're trying to add a div and some js using x$ in the Custom Code Head…"
yesterday
Lea Scott replied to John Bizley's discussion NEW: VIDEO PAGE USING A BLOGS PAGE: See what you think so far
"Ohhh I see ;)
Thought I was missing out on some perk lol!"
yesterday
steve replied to Jamie Baker's discussion Ning 3.0 Tips, Tools and more.
"This is a great idea.. im sorry to say Ning creators is dying a slow horrible death and this is ver…"
yesterday
More…