sigh...everything was fine until I decided to 'fix' my domain mapping.  I was setting up a new ning site and my hosting company BlueHost told me I had the domain map set up wrong.  

This is how FEMSocial.com has been set up since I launched it, but I haven't been getting email so i though 'well, maybe it's because I don't have the mapping set up right.' So I 'fixed it'.

Now I can't get to the site at all.  I can't get to it via fullyempowered.ning.com nor through FEMSocial.com 

I set everything back to where I had it - I think.

I've cleared my browser (Google Chrome), tried Internet Explorer - and I'm still getting directed to a BlueHost parked page.

I have the A record set to 208.82.16.68 and the CNAME www set to fullyempowered.ning.com

I also deleted the redirect that BlueHost had me put in place.

It's been about 2 hours now of no FEMSocial site.

Anything I'm doing wrong? 

Thanks,

Christine


Views: 156

Reply to This

Replies to This Discussion

Hi Christine,

It can take a bit of time once you've made a DNS change for it to appear. When I check, your network appears correctly. Are you still having problems?

Thanks,
Phil 

Thank Phil - I am.  It's still not up - but I'll hold my breath and hope it works.

So are you saying that when you go to the site you see it.

Christine

Hi Christine,

works ok, I can also see your site -> femsocial.com

I think you should clear your browser's cache, or try private browsing to test it.

I tried private browsing and clearing my cache and it's still not coming up. I'm still getting the BlueHost parked page.   I can access it through my cell phone though.  And you got it, so I'm relieved to know it's up.  

 

It's appearing okay for me. 

Great - thank you.  It's still not up for me. I'm going to shut my computer down. 

Ok - it's back for me.  Weird...but phew!  Thanks for the help.

Hi Christine, do you know what happened? The same thing's happening to me - my mapped domain is still up except for from my own PC (cam access via my phone, and others can see it). I need to upload content urgently!

Hi Lizzie,

I don't - but my guess is that it has to do with the ip address you are viewing from - still grabbing the old view.

I completely shut my computer down and then brought it back on line and the site was visible again. So if you haven't tried this, I'd give it a try.  Shut it down though, don't just restart.  

Christine

RSS

What's Up With Ning 3.0?

Click here to share your thoughts on what features we should develop next! - Survey will close Friday, 4/25

Projects that the Ning 3.0 Team is currently working on: 

Articles - a new way of organizing longer content pieces. Released 4/16.

Activity Feed Updates - options for more content in the activity feed.

Forum Notifications - ability for members to opt into receiving notifications of new discussions in forums. Released 4/9. 

APIs - The ability to create new members and content programatically.

For more information on what's next, visit the Product Roadmap

Latest Activity

Dutchlabel replied to Dutchlabel's discussion 'Align images horizontally'
"Kinda at least.. The code is ok, now Ning just ***** it up.. And I was trying to place this code in…"
41 minutes ago
soaringeagle replied to Phil McCluskey's discussion 'Introducing Articles and the Author Bio Box'
"i agree it should be there"
42 minutes ago
Jeffrey Haskins replied to Phil McCluskey's discussion 'Introducing Articles and the Author Bio Box'
"Perhaps, but I think the read more link at bottom is most obvious, and gives a flow to the reading…"
51 minutes ago
Dutchlabel replied to Dutchlabel's discussion 'Align images horizontally'
"Got it :) if anybody is interested: #socialimg { display: table; width: 90%; margin: 20px…"
1 hour ago
soaringeagle replied to Dutchlabel's discussion 'Edit footer name after Created by'
"all u should need to do is change the name in the profile u used to create yiour network on your…"
2 hours ago
Anam replied to Phil McCluskey's discussion 'Introducing Email Notifications for Blogs and Forums'
"Plus in all fairness I think I remained cheerful and was not unpleasant given that NO discussion,…"
2 hours ago
Dutchlabel replied to Dutchlabel's discussion 'Edit footer name after Created by'
"I changed them both, so also in Ning Network like I showed with the second screenshot, but nothing…"
3 hours ago
Anam replied to Phil McCluskey's discussion 'Introducing Email Notifications for Blogs and Forums'
"No. I don't think I made a ''pretty big misrepresentation'' of what i was…"
6 hours ago

© 2014   Created by Ning.

Badges  |  Report an Issue  |  Terms of Service