Current status of the Ning Platform is always available on the Ning Status Blog.

Forum

NC for Hire

I'm experiencing an odd fluke with the ChatBar on my site. I've never noticed this, and really can't edit this particular issue in FireBug. In fact if I open FireBug, the problem goes away.

Recently I added the Chat Box to the home page. Now, when I try to start a chat session from other pages directly from the ChatBar, when there are no previous comments, there is no line to enter my chat dialogue. I must go to home page or pop-out, enter the first chat comment, then it works.

Here's my question: Is this a bug? Is this just how it works (not cool), or do I have conflicting CSS?

Thanks in advance!

Jen

You need to be a member of Ning Creators Network to add comments!

Join Ning Creators Network

Replies are closed for this discussion.

Replies

  • I've never been able to chat while on my profile page.  The line to enter text is missing (or hidden below my Skysa bar).  However, when I am on any other page on my network, the chat works fine. 

    • NC for Hire

      Thanks, Diane. The line to enter text is missing on all pages except home page, but only when no chat is in history. Very odd...

      =)

  • NC for Hire

    Hi Jen

    I just tried to replicate the issue but it seemed ok on my site. I don't normally have the chat mod on my homepage so I wasn't sure if it is expected behaviour that when it is on the homepage the chatbar doesn't appear on the homepage.

    That aside, all seems to work ok.

    SP

    • NC for Hire

      Hi SweetPotato,

      Wow, just when I need the "recover" button. What happened to that wonderful feature in the editor? Anyhow, thank you for taking the time to test this, really appreciate it! Sounds like I have a CSS issue. It'll take a while to test, because can't test this particular issue in FireBug.

      Thanks again!

      Jen

      • NC for Hire

        Does the Chrome version work in tandem with the error? (if you know what I mean). Can't remember if it's an addon or a native app. Works the same but not as well.

        SP

        • NC for Hire

          Odd thing is, it works in Chrome and no other browser. So, nothing to debug in Chrome.

          =)

        • NC for Hire

          SP,

          I may give up for now. Just now it worked fine in IE, Chrome and Safari. So I go back to FireFox. First try say from Forums, fine. Refreshed screen, doesn't work.

          Jen

This reply was deleted.

Search the Creators Network

Latest Activity

Just Asking replied to ⚡JFarrow⌁'s discussion MODE ADS ? Really?? Anyone Else?
"That's so weird. I didn't get them, but I'm glad you asked about a fix. I'll be popping that code i…"
53 minutes ago
⚡JFarrow⌁ replied to ⚡JFarrow⌁'s discussion MODE ADS ? Really?? Anyone Else?
"nope they just started showing up, but i had to remove them because like 40 members were complainin…"
1 hour ago
Just Asking replied to ⚡JFarrow⌁'s discussion MODE ADS ? Really?? Anyone Else?
"Oh my gosh. They just appeared on a Ning 2 site? You don't run any other ads at all that you could…"
1 hour ago
⚡JFarrow⌁ replied to ⚡JFarrow⌁'s discussion MODE ADS ? Really?? Anyone Else?
"add this to your design studio CSS
#glm-sto-tel1-wrap {  display: none!important;}"
1 hour ago
Mandy replied to ⚡JFarrow⌁'s discussion MODE ADS ? Really?? Anyone Else?
"OMG just noticed them today!
How can we stop these, opt-out? I don't want them either!"
1 hour ago
Kos replied to ⚡JFarrow⌁'s discussion MODE ADS ? Really?? Anyone Else?
"Not me but my site doesn't have the draw that yours does."
1 hour ago
Garfield Archivist replied to Shelli Poole's discussion Facebook sign-in app gives a clue to Ning 2.1 coming?
"Hi Shelli
The thing you'll have to distinguish for anyone reading this is if the 2.1 is referring t…"
6 hours ago
Kos replied to Alyce Keegan's discussion Problems reverting to old site theme
"Hate to say it but I'm not having any problems on my 3.0. Sorry"
7 hours ago
Anam replied to Alyce Keegan's discussion Problems reverting to old site theme
"No response so far. I hope others are submitting tickets on this issue as it is platform wide."
17 hours ago
⚡JFarrow⌁ replied to Shelli Poole's discussion Facebook sign-in app gives a clue to Ning 2.1 coming?
"not sure i follow how this is an indicator of Ning 2.1  can you elaborate?  thanks"
yesterday
⚡JFarrow⌁ replied to Alyce Keegan's discussion Problems reverting to old site theme
"yes,,, the reversion back to a previous theme is a huge problem.  and there are others. forexample…"
yesterday
Fire-Tech replied to Alyce Keegan's discussion Problems reverting to old site theme
"I appreciate it. My biggest concern is reliability. I've heard that mixing up between different plu…"
yesterday
Shelli Poole replied to Shelli Poole's discussion Facebook sign-in app gives a clue to Ning 2.1 coming?
"Sighhhh no one cares. I'm secure."
yesterday
James Gatlin is now a member of USA NING CREATORS
yesterday
Just Asking replied to Alyce Keegan's discussion Problems reverting to old site theme
"I had to get addons from just about every company out there to make it do everything I wanted. and…"
yesterday
Fire-Tech replied to Alyce Keegan's discussion Problems reverting to old site theme
"Yeah, SE with all of the SEAO addons look to be best for me. I can handle the code part.. just hear…"
Wednesday
CocteauBoy replied to CocteauBoy's discussion After Years of Enduring Empty Promises, I Am Leaving Ning
"Which links takes you to that? I don't get that warning for either link. I can only guess that the…"
Wednesday
Jamie Baker replied to Nancy Gruver's discussion Migration from Ning to WordPress
"Hi Nancy,
I've migrated a few sites to Wordpress/Buddypress and strongly advise it. Fortunalty with…"
Wednesday
Peter Denio, James Gatlin and CALIPSO joined Ning Creators Network
Tuesday
Anam replied to Alyce Keegan's discussion Problems reverting to old site theme
"I have been having this very issue for over a week. I put in a ticket, and included many other issu…"
Tuesday
More…