Current status of the Ning Platform is always available on the Ning Status Blog.

Forum

Feature or Fault?

Hi,

I've posted the following description to the help center  for action but thought I would try here as well to see if anyone else is seeing this with their theme or the "Sixth Sense" theme in particular. Feel free to take a look, ....if you can understand my description, LOL

ref:00D8cCLt.5004FCAyd:ref

 

I recently switched to new design studio, "Sixth Sense" theme. In my navigation board I have 8 tabs which have sub-menus. When you go to one of the main tab pages i.e. groups; while you're on that page, when you hover over the groups tab the yellow sub-tab menu opens but the dark text sub-tab titles don't show. You can however, hover over each one of the sub-tabs and the dark green color shows with the text in white. Now, while still on the groups page, if you go to another tab like members and hover your cursor/hand the yellow menu drops down and the dark text titles are there. Only on the page that you are on does the text disappear when you hover to make another choice from that same page's sub-tabs. It does this on all pages that you go to.
I hope this is understandable. I've tried four different browsers including Safari! LOL... This isn't the way it is supposed do be, is it?
Thanks for taking a look at this,
James

You need to be a member of Ning Creators Network to add comments!

Join Ning Creators Network

Email me when people reply –

Search the Creators Network

Latest Activity

Anastasia Grey replied to John Bizley's discussion My New Photos Slideshow Added To Photo List Pages
"Very Creative!! Thanks John! You are the Best!"
7 hours ago
George H. Compton IV replied to George H. Compton IV's discussion N3 "Profile Embed MOD" With SweetPotato's "Profile Embed" & AnGellas "Add CSS to Member Profiles"
"You are welcome JFarrow let me know what you think. :-)"
10 hours ago
George H. Compton IV replied to George H. Compton IV's discussion Tip any network.. Graphical interface page loader, single page or your whole network. v3
"The Google Chrome Z-index issue has been fixed. Sorry guys."
10 hours ago
⚡JFarrow⌁ replied to George H. Compton IV's discussion N3 "Profile Embed MOD" With SweetPotato's "Profile Embed" & AnGellas "Add CSS to Member Profiles"
"thanks G.. ill give it a whirl!"
12 hours ago
George H. Compton IV replied to George H. Compton IV's discussion N3 "Profile Embed MOD" With SweetPotato's "Profile Embed" & AnGellas "Add CSS to Member Profiles"
"Update May 5, 2016,  I think you'll  like this update, I've completely rewritten the code.
Note ( i…"
14 hours ago
Brian Antezana replied to John Bizley's discussion My New Photos Slideshow Added To Photo List Pages
"The photo slideshow looks awesome. I had no issues so far. Keep us updated with your progress."
14 hours ago
George H. Compton IV replied to George H. Compton IV's discussion A tip all Ning3 networks can benefit from. "fluid YouTube, Slideshare & Vimeo Videos"
"Update May 5, 2016,virtually every video on your network will now be fluent. Even Clicking through…"
14 hours ago
George H. Compton IV replied to John Bizley's discussion My New Photos Slideshow Added To Photo List Pages
"Looking very sharp. John. :-)"
14 hours ago
⚡JFarrow⌁ replied to ⚡JFarrow⌁'s discussion Meta-tags To Use For Optimized Facebook Sharing
"cool.. i forgot about this one... no problem!"
15 hours ago
Just Asking replied to Seth Regan's discussion Network down... AGAIN?!?!?!??!
"Oh. My. Word. :/

Agreed on the migration. I just need to find a platform that closely resembles wh…"
16 hours ago
Asil replied to Seth Regan's discussion Network down... AGAIN?!?!?!??!
"I stand corrected; contacting NING for help is a fool's errand.  I just called the 1-866-992-0972 (…"
16 hours ago
Asil replied to Seth Regan's discussion Network down... AGAIN?!?!?!??!
"Our 2.0 site is down again also.  Clearly, they are having serious infrastructure issues and don't…"
16 hours ago
Kos replied to Keith Thirgood's discussion Problem with archiving site
"Sorry, no idea here but have you tried a different browser when you export?  idk if that might help."
20 hours ago
Kos replied to Seth Regan's discussion Network down... AGAIN?!?!?!??!
"Beginning yesterday I had random members who cannot access the website (they tried diff. browsers)…"
22 hours ago
Keith Thirgood replied to Keith Thirgood's discussion Problem with archiving site
"BTW, my site is on 2.0."
23 hours ago
Anastasia Grey replied to rusty69's discussion Ning 2.0 site for sale
"Hi Rusty! i need a Ning site 2.0 for my first proyect about "Pets"
is still avalaible ?

thanks!"
yesterday
Janos Cseri commented on Crystal's blog post How to Monetize Your Online Community [Video]
"Nice to be back and looking at my old, old stuff here. Great Video, I like how you present things o…"
yesterday
Janos Cseri is now a member of Creators Suggestions for Ning
yesterday
Janos Cseri is now a member of Hire a Creator
yesterday
Paul Corona replied to Seth Regan's discussion Network down... AGAIN?!?!?!??!
"and chat has been down all day again......."
yesterday
More…