Current status of the Ning Platform is always available on the Ning Status Blog.

Forum

It keeps saying that email address is not a member of my network, but of course it is. I have checked every single letter and the password, multiple times now.

I think this might be an interaction with the new Verizon operating system or upgrade they did a couple of days ago. I have not called them about this yet. 

Anyone have a clue?

TIA

You need to be a member of Ning Creators Network to add comments!

Join Ning Creators Network

Email me when people reply –

Replies

  • I assume it's clear: This involves my cellphone, not my computer.

  • For staff: the network in question is a private one: anewgaia.ning.com. I am a member also of livingmetaphysics.ning.com and the new phone let me into that right away, using the ID I have there. And then I tried to log into anewgaia using my NC login, and anewgaia would not accept that either. For me as a member, it says my email address has no account there; for the NC login, it says the password is incorrect.

    Grrrrrr. I did not have a chance to ask Verizon about it, today, but the fact that one network has problems and the other doesn't suggests the problem might not be the phone OS itself, but the anewgaia network....

    Any ideas?

    • Hi Rev. O.M., Have you tried logging in to the anewgaia network from a computer using the same email and password combinations? First thing to do would be to make sure that this is isolated to the mobile device. For the NC login, I'd suggest using the forgotten password link to reset your password. If that doesn't solve the issue, contact our support team and they'll be able to help you out. They can also verify that your member login credentials are correct. 

      • Thanks for responding, Allison!

        Yes, I would not have posted if I had not tried that first. That is why I said this involves my cellphone, not my computer. So I know that my member login credentials are correct. I have triple-checked every letter and number, and it all works from a computer.

        I think I tried to reset my password and that did not work, but I am not sure I did that. It won't solve the issue for my login as member, so I am reluctant. I don't see what it will accomplish.

        Have not tried yet today. I wonder if the "500 error" mentioned in the status update is relevant....

        • Have you tried clearing the phone's browsing history? If that doesn't do the trick, you'll want to reach out to our support team.

          • Interesting suggestion, I don't know how to clear my phone's browsing history.

            However, today the signin worked, (I did what didn't work before, and it worked now) so the problem is gone.

            I really appreciate your attention and help!!

This reply was deleted.

Search the Creators Network

Latest Activity

Dan Lee replied to Dan Lee's discussion I Will Design Your Ning Network To Make it Look More Professional
"No it not."
5 hours ago
Dan Lee replied to Bizz ( John )'s discussion Adjusting Your Videos List Page Metadata Section Colours
"THIS CODE DIDN'T CHANGE THE COLOR FOR MY SITE"
5 hours ago
Dan Lee replied to Bizz ( John )'s discussion Adjusting Your Videos List Page Metadata Section Colours
"OK, I FOUND IT :)"
6 hours ago
Alliance replied to Dan Lee's discussion I Will Design Your Ning Network To Make it Look More Professional
"http://deeday504.com/ is a NING site?"
6 hours ago
Bizz ( John ) replied to Bizz ( John )'s discussion Video Issues Again For Embed Videos Showing Blank Box
"Here you go Dan this should fix you up
http://creators.ning.com/forum/topics/adjusting-your-videos-&he...;"
12 hours ago
Dan Lee replied to Dan Lee's discussion I Will Design Your Ning Network To Make it Look More Professional
15 hours ago
Hantz Jeanlouis is now a member of Ning Creators Network
18 hours ago
Traddie replied to Dan Lee's discussion I Will Design Your Ning Network To Make it Look More Professional
"Do you have examples of other sites you have designed?"
18 hours ago
Bizz ( John ) replied to Bizz ( John )'s discussion Video Issues Again For Embed Videos Showing Blank Box
"I have a fix for this. Will post it as a tip when home later this evening.
John :-)"
18 hours ago
Ning via Facebook

#unitewithNING Ning`s conquering Internet: follow our new Google+ page here!…

Dan Lee replied to Bizz ( John )'s discussion Video Issues Again For Embed Videos Showing Blank Box
"ANY FIX FOR THE COLOR OF THE TEXT, FOR THE NEW VIDEO FEATURE? WHEN I ADDED IT TO MY HOME PAGE I GOT…"
yesterday
Garfield Archivist replied to Bizz ( John )'s discussion Ning: Is it possible to enable the comments form on posted videos like we can for photos in activity feed.
"Me Three"
yesterday
⚡JFarrow⌁ replied to Bizz ( John )'s discussion Ning: Is it possible to enable the comments form on posted videos like we can for photos in activity feed.
"i second that"
yesterday
Ning via Facebook

#inspirewithNING #dj Feel inspired with cheerful spring and joyful minutes, filled with sounds…

Kos replied to Anastasiia_NING support's discussion Ning 2Q 2017 plan!
"What, in 2.0 themes, do you want Tony?  Most can be replicated with simple CSS.  Can you be more sp…"
yesterday
Kos replied to Bizz ( John )'s discussion Ning: Is it possible to enable the comments form on posted videos like we can for photos in activity feed.
""
yesterday
Bizz ( John ) replied to Bizz ( John )'s discussion Videos Playing In Activity Feed, check it out on my site, Now shows photos to ( Updated: 27-04-17 )
"Added some more updates on this so it works with photos now also."
yesterday
Tim Frank replied to Anastasiia_NING support's discussion Ning 2Q 2017 plan!
"Thank you for the answer. My only regret is that it took just short of a month to get an empathetic…"
yesterday
Kyryl_Ning_Support replied to Bizz ( John )'s discussion Ning- Your design studio widget images are not loading
"Thanks, John,
I have posted the info about the fix of the embedded videos under more appropriate po…"
yesterday
Bizz ( John ) replied to Bizz ( John )'s discussion Video Issues Again For Embed Videos Showing Blank Box
"Yes I noticed that but I don't think that's a big issue as at least the embeds are working now and…"
yesterday
More…