It keeps saying that email address is not a member of my network, but of course it is. I have checked every single letter and the password, multiple times now.

I think this might be an interaction with the new Verizon operating system or upgrade they did a couple of days ago. I have not called them about this yet. 

Anyone have a clue?

TIA

Tags: Verizon Wireless, login, upgrade

Views: 162

Reply to This

Replies to This Discussion

I assume it's clear: This involves my cellphone, not my computer.

For staff: the network in question is a private one: anewgaia.ning.com. I am a member also of livingmetaphysics.ning.com and the new phone let me into that right away, using the ID I have there. And then I tried to log into anewgaia using my NC login, and anewgaia would not accept that either. For me as a member, it says my email address has no account there; for the NC login, it says the password is incorrect.

Grrrrrr. I did not have a chance to ask Verizon about it, today, but the fact that one network has problems and the other doesn't suggests the problem might not be the phone OS itself, but the anewgaia network....

Any ideas?

Hi Rev. O.M., Have you tried logging in to the anewgaia network from a computer using the same email and password combinations? First thing to do would be to make sure that this is isolated to the mobile device. For the NC login, I'd suggest using the forgotten password link to reset your password. If that doesn't solve the issue, contact our support team and they'll be able to help you out. They can also verify that your member login credentials are correct. 

Thanks for responding, Allison!

Yes, I would not have posted if I had not tried that first. That is why I said this involves my cellphone, not my computer. So I know that my member login credentials are correct. I have triple-checked every letter and number, and it all works from a computer.

I think I tried to reset my password and that did not work, but I am not sure I did that. It won't solve the issue for my login as member, so I am reluctant. I don't see what it will accomplish.

Have not tried yet today. I wonder if the "500 error" mentioned in the status update is relevant....

Have you tried clearing the phone's browsing history? If that doesn't do the trick, you'll want to reach out to our support team.

Interesting suggestion, I don't know how to clear my phone's browsing history.

However, today the signin worked, (I did what didn't work before, and it worked now) so the problem is gone.

I really appreciate your attention and help!!

RSS

What's Up With Ning 3.0?

Click here to share your thoughts on what features we should develop next! - Survey will close Friday, 4/25

Projects that the Ning 3.0 Team is currently working on: 

Articles - a new way of organizing longer content pieces. Released 4/16.

Activity Feed Updates - options for more content in the activity feed.

Forum Notifications - ability for members to opt into receiving notifications of new discussions in forums. Released 4/9. 

APIs - The ability to create new members and content programatically.

For more information on what's next, visit the Product Roadmap

Latest Activity

soaringeagle replied to Phil McCluskey's discussion 'Introducing Email Notifications for Blogs and Forums'
"exactly that's why it should be voluntary not auto"
50 minutes ago
Jeffrey Haskins replied to Phil McCluskey's discussion 'Introducing Articles and the Author Bio Box'
"Agree with you on that Stelios.  They do have a good product.  Only issue I have is some…"
54 minutes ago
Alexander replied to Alexander's discussion 'Goodbye for now.'
"Suzie,"Where you are?" - as in location or as in website? We still have our NING 3.0…"
1 hour ago
Shadow replied to Phil McCluskey's discussion 'Introducing Email Notifications for Blogs and Forums'
"Thing about this .. members love turning this off.. not the same as throwing shares at them…"
2 hours ago
Elshara Silverheart replied to Phil McCluskey's discussion 'Introducing Articles and the Author Bio Box'
"Nice! Love it!"
3 hours ago
George H. Compton IV replied to Enrrico Torres's discussion 'Please help to create a slider'
"First thing you need to do is add these two pieces of code to your HTML of your slider. You're…"
4 hours ago
soaringeagle replied to Phil McCluskey's discussion 'Introducing Email Notifications for Blogs and Forums'
"it is true though that a politicle site probably would get a higher then normal email share..and…"
4 hours ago
soaringeagle replied to Phil McCluskey's discussion 'Introducing Email Notifications for Blogs and Forums'
"well u can also tell ber  declines in returning vs new in order to share they gotta get there…"
4 hours ago

© 2014   Created by Ning.

Badges  |  Report an Issue  |  Terms of Service