Hi

I don't know if this is posted here in this forum. I haven't found any hint why members can't add attachements to a discussion on my NING networks? But here I have this option to add attachements to a dicussion (see below)


Views: 54

Attachments:

Reply to This

Replies to This Discussion

Hi Jens, you should be seeing a file icon in the toolbar for your discussion post. We removed the Attachments option because it duplicated this functionality. But based on your screenshot, it looks like the file icon isn't showing up, which would be a bug.

We'll investigate further - you should absolutely be able to add files to your discussions. Thanks for your patience, and my apologies if there's an error on our end here.
Hi Nick,

nice to read your reply. I understand - if NING has removed the Attachments option because it duplicated this functionality - that this is not a bug. But members of a network which I administrate were confused because they loved this Attachment option. I made a screencast for these members and activated the WYSIWYG editor.




- But for attachments we can't use the simple editor only without an attachment option. It would be nice that NING would take care about the simple editor functionality. One point: if I use the WYSIWYG editor and switch to the HTML option I can 't choose any functions, like it would be nice to use all function like B I U etc. etc. :


Hi Jens,

Sorry, I'm really confused =(

In your original screenshot, you show a toolbar that doesn't have a file icon, but it looks like it's coming from the Forum feature.

I checked out our Forum feature toolbars, and just like in your screencast, the icon is there.

If there is a specific bug or feature request here, can you let me know? We can explore bringing back the "Attachments" option to discussions if that's what you're looking for.

Also, I want to mention that we will be improving all of our HTML editors, I know there are a bunch of improvements we can make and NCs have requested.

Thanks!
Hi Nick,

to sort this out. As NC I have two options to manage the Editor. First: the WYSIWYG editor with a HTML and WYSIWYG editor part. If I choose to display the advanced RICH editor (WYSIWYG editor)
there is an option to add attachments directly in to the text box of the discussion.

Overtone Music Network

We can see this here >>>

Overtone Music Network Forum

Okay! This editor needs some improvements - for example if someone likes to add a HTML Video Widget EMBED CODE. Therefore I used until this morning the simple editor setting:

Overtone Music Network Forum

BUT if I choose this option there is actually NO attachment options. You see this here and that is my issue and problem what I try to report here.

how to attachment a PDF?

Can NING reset the three attachment fields for starting a new discussion. I don't know why - but here on Creators I find both: the RICH text editor and attachment fields below the text box for a new discussion. But on other NING networks where I am member of I can't find it and if the NC uses the simple editor setting I can't add any attachments.

Creators

Thanks,
Jens
Jens, really appreciate the information. Looks like adding back the Attach File(s) section is the way to go here, I'll send around an update when we tackle that work.
Thanks Nick. I appreciate it very much!

Has this been fixed?  I don't have the paper clip icon in the comment field on my ning site. I really need this.

Thanks

RSS

What's Up With Ning 3.0?

Click here to share your thoughts on what features we should develop next! - Survey will close Friday, 4/25

Projects that the Ning 3.0 Team is currently working on: 

Articles - a new way of organizing longer content pieces. Released 4/16.

Activity Feed Updates - options for more content in the activity feed.

Forum Notifications - ability for members to opt into receiving notifications of new discussions in forums. Released 4/9. 

APIs - The ability to create new members and content programatically.

For more information on what's next, visit the Product Roadmap

Latest Activity


NC for Hire
SweetPotato replied to SweetPotato's discussion 'Tip: Insert Adverts in Content after the First Paragraph'
"Glad it worked. SP"
28 minutes ago
francesco pillinini replied to francesco pillinini's discussion '3rd Party Integration > Facebook'
"Elshara Thank you very for replying to my message still can't see what im looking for on…"
38 minutes ago
Kevin Kelly replied to Chris Purington's discussion 'Paid Memberships & Recurring Payments in Ning 3.0'
"That would be a great feature to add.  There's bound to be lots of small membership…"
2 hours ago
soaringeagle replied to Phil McCluskey's discussion 'Introducing Email Notifications for Blogs and Forums'
"sure message me"
4 hours ago
Just Asking replied to SweetPotato's discussion 'Tip: Insert Adverts in Content after the First Paragraph'
"I just added this.  Works BEAUTIFULLY! Thanks so much for the tip!"
5 hours ago
Just Asking replied to Just Asking's discussion 'Need help defeating image crawler...'
"I will do that for the last couple.  The member is somehow still finding ones I hide on…"
6 hours ago
Just Asking replied to Just Asking's discussion 'Anybody know of virtual world or virtual pet widgets with custom private channels?'
"I actually have a couple different ones like that installed already I'm *supposed to* be…"
6 hours ago
Kos replied to Enrrico Torres's discussion 'how to reduce the http request'
"Agreed."
8 hours ago

© 2014   Created by Ning.

Badges  |  Report an Issue  |  Terms of Service