So, with the changes that YouTube has been making, they no longer include the old embedded HTML code for sharing...

The new iframe code posts fine, however, the thumbnails now display the ugly white YouTube logo in my video feed...  

Has anyone figured out how to get around that?

Tags: code, embedded, html, thumbnail, youtube

Views: 225

Reply to This

Replies to This Discussion

I just embedded 2 videos today using their embed code and all went well.

this is what my videos look like now that I use the new code...before they had the check option to "use old embedded code" but they don't have it any more.

guess which one is iframe...

I restarted the discussion here
http://creators.ning.com/forum/topics/give-us-full-control-over-the...
Thank you for support me and give the priority to this issue

RSS

What's Up With Ning 3.0?

Click here to share your thoughts on what features we should develop next! - Survey will close Friday, 4/25

Projects that the Ning 3.0 Team is currently working on: 

Articles - a new way of organizing longer content pieces. Released 4/16.

Activity Feed Updates - options for more content in the activity feed.

Forum Notifications - ability for members to opt into receiving notifications of new discussions in forums. Released 4/9. 

APIs - The ability to create new members and content programatically.

For more information on what's next, visit the Product Roadmap

Latest Activity

Jelena replied to Riccardo Rossini's discussion 'Please Ning staff'
"Same as SE. That would be a problem with the Trademark name.."
1 hour ago
soaringeagle replied to Riccardo Rossini's discussion 'Please Ning staff'
"same on all sites its a bug"
1 hour ago
Jelena replied to Riccardo Rossini's discussion 'Please Ning staff'
"Hi Riccardo I see no navegation on your network"
1 hour ago
Aaron replied to Rainer Glaap's discussion 'Heartbleed, MITM - Security Issues'
"Thanks for bringing this up! As Rainer mentioned, Ning.com wasn't vulnerable to the Heartbleed…"
1 hour ago
Khatlen Guse replied to Stig Karlsen's discussion 'Problems with Facebook activity feed'
"Hi Stig! My feed its ok now! :) I hope that your is ok too."
2 hours ago
soaringeagle replied to Riccardo Rossini's discussion 'Please Ning staff'
"id use that but to be safe make sure theres no copywrite on the pentaprism and if there is it…"
2 hours ago
Riccardo Rossini replied to Riccardo Rossini's discussion 'Please Ning staff'
"I know very well SE, I ensure you that it was a sort of gratitude for the new platform for us. I…"
2 hours ago
Riccardo Rossini replied to Riccardo Rossini's discussion 'Please Ning staff'
"Phil. I take the occasion just to ask you if you took alook at this, for me ot could be e very good…"
3 hours ago

© 2014   Created by Ning.

Badges  |  Report an Issue  |  Terms of Service