Current status of the Ning Platform is always available on the Ning Status Blog.

FORUM

Need CSS Help With Adjusting Table

Okay I know normally I can figure these CSS changes out myself but I'm recovering from surgery, a follow up bought of pneumonia and now I have Bells Palsy (which completely stinks!!!)...........so needless to say I'm upside down, turning in circles and things are a little screwy for me at this point.

What I'm trying to do is remove the "Replies" column in my forums AND widen the left column to take up that space (which I never got to because the first part wasn't working).

I've tried variations of codes and they don't seem to work so I'm reaching out and need someone's assistance.  It 'looks like it'll work but when I put the code in - it doesn't.  It's from this page: http://www.912communique.com/forum?sort=mostRecentDiscussions

These don't work for me.  I know it's got to be simple.  I just can't think straight right now.  Help!

table.categories th.bignum, table.categories td.bignum (display: none;}

table.categories td.bignum {display: none;}

You need to be a member of Ning Creators Social Network to add comments!

Join Ning Creators Social Network

Email me when people reply –

Replies

  • Hi Kos,

    I think this will work for you.

    table.categories td.bignum { display: none;}
    th.bignum.xg_lightborder { display: none;}
    table.categories { table-layout: auto;}
    td.xg_lightborder { width: 75%;}

    Best regards,

    Ning Team.

    • Strange.  When I click "preview" it looks great but once I save, the first column shrinks back down.  I even tried adding !important but that didn't help either.

      Thanks for jumping in here Kyryl

      • Hi there!

        The strange thing is, I have opened the link you have mentioned in the post to check what is wrong with the code and here is what I can see.

        So it seems that you have figured out what was wrong yourself, good job. 

        Best regards,

        Ning Team.

        • It must be browsers.  Try it in Firefox.

          • I see this like in Kyryl print and I´m using FF.

            • I checked FF and it looks like i have the most up-to-date version.  *sigh*  Oh well.  At least the middle column is gone.

              • For me is like this:

                • I must need a new computer!  lol

                  • Hi Kos!

                    There is nothing wrong with your computer I'm sure. I think I have found the solution, for some reason for the registered members it has been overwriting the CSS styles, and when you are not logged in everything looks like it should be. Anyway please try to insert this two lines of code instead of the last two I have posted in the previous comment.

                    table.categories { table-layout: auto!important;}

                    .xg_theme td.xg_lightborder { width: 75%;}

                    I hope that will work.

                    Best regards,

                    Ning Team.

                    • Awesome!  That did it. How did you figure that out (overwriting part)?  Just amazing. It was blowing my mind that it would work on "preview" but not once saved.  Made me batty!  Or "battier".  *lol*

                      Thank you for your assistance Kyryl.  It is truly appreciated.

This reply was deleted.

Announcements

 

Some interesting articles related to community management, digital marketing etc. could be found in our digest. Don't hesitate to leave a feedback so we would know that we should continue :-)

Latest Activity

⚡JFarrow⌁ replied to ⚡JFarrow⌁'s discussion
Trick: Perfect Combination for Bringing Your Community Into a Facebook Page
"It seems like the only way people respond to posts inside this community anymore is if it is a comp…"
1 hour ago
Fabricio Giugni replied to Fabricio Giugni's discussion
Like button is not working
"Hi There,
I took about a minute to find where it was. It works better when Like button cames under…"
4 hours ago
marie replied to marie's discussion
Landing page navigations do not show menus on mobile screen
"here is the new color : 
rgb(35, 85, 117)
or
#235575"
5 hours ago
marie replied to marie's discussion
Landing page navigations do not show menus on mobile screen
"OMG Anastasiathat is amazing !!!thank youJust the color needs to be changed (sorry I have changed t…"
5 hours ago
marie replied to marie's discussion
Landing page navigations do not show menus on mobile screen
"OMG Anastasia
that is amazing !!!
thank you
I will go into the code to modify the background colour…"
5 hours ago
Anastasiia_NING support posted a discussion in NING BUSINESS CLUB
Here is the list with their names and links to the resources where you can find information about w…
6 hours ago
Anastasia_Ning_Support replied to marie's discussion
Landing page navigations do not show menus on mobile screen
"Hello!
My colleague has made some changes to make it look as close as possible to the picture you s…"
6 hours ago
Anastasia_Ning_Support replied to Fabricio Giugni's discussion
Like button is not working
"Hello!
My colleague has relocated the Like button as you asked, please check it. 
Best regards,
The…"
6 hours ago
Thisisbully replied to Alex's discussion
Missing images???
"Also when you upload say more than one photo at once it will show the first photo u select that man…"
7 hours ago
Anastasia_Ning_Support replied to Fabricio Giugni's discussion
A list of Problem just growing...
"Hello!
I am sorry, I will insert screenshots into my reply. 
"I can see that you have already check…"
10 hours ago
Anastasia_Ning_Support replied to marie's discussion
NING BUILDER CAN'T LOAD YOUR PROJECT
"Hello!
You are welcome, I am glad it is working now!
Please let me know if you experience such issu…"
10 hours ago
Anastasia_Ning_Support replied to Alex's discussion
Missing images???
"Hi!
I agree with you 100%. I have already spoken to Elizabeth personally, and also let our quality…"
10 hours ago
More…

Meanwhile, you can check our social media channels