Current status of the Ning Platform is always available on the Ning Status Blog.

NC for Hire

Quick and Dirty..i am going to show you a quick hack which allows you to use a video to encourage participation in a group on your ning network.

Here's the scenario:

~Let's say you have a new group on your network called Total Station Talk (like I recently made)

~Now let's say you have gone to Youtube and found a video about total stations that you want to embed into your network like this one

~Now let's say you are interested in using this video to introduce or encourage the joining of the group.  What you will want to do is inspect and grab the sprite code which usually shows up inside the group for joining the group, wrap it in a div and place it inside the description of the video.  That code looks like this:

<div>

<a class="xg_sprite xg_sprite-add" dojotype="PostLink" _checkpaywall="true" _href="#"
_url="http://yournetwork.com/group/your-group/join">Join Your Group</a>

</div>

NOTE: make sure the code doesn't drop down and create any additional line breaks when you paste it into the description. Otherwise it will break the sprite

What you end up with is something like this:

enjoy!

You need to be a member of Ning Creators Social Network to add comments!

Join Ning Creators Social Network

Votes: 0
Email me when people reply –

Replies

  • When I click the video it goes to your NING network. It does not play the video.

  • Can you be more explicit with more screen shots, please?

    1) Where do we find sprite codes? 

    2) If we can simply substitute the code shown above and replace with our own network information such as:

    <div>

    <a class="xg_sprite xg_sprite-add" dojotype="PostLink" _checkpaywall="true" _href="#" 
    _url="http://homeopathyworldcommunity.com/group/veterinarians/join">Join The HWC Vet Group</a>

    </div>

    3) Where does one insert this code? 

    many thanks

    Debby

    • NC for Hire

      you've got the code right...all you need to do is insert the code inside the description of the video while in edit mode (ie after you upload a video or embed a video)

  • I am using a mac and safari. Maybe I need to use Firefox?

    Please help further. I tried numerous ways without success.

    Please show another image with the html in the correct place. 

    I went to VIDEOS and clicked to upload as usual.

    3202351?profile=original

    Then EMBED VIDEOS FROM OTHER SERVICES USING YOUTUBE

    3202386?profile=original

    THIS DID NOT WORK PROPERLY

    3202441?profile=original

    THIS DID NOT WORK PROPERLY EITHER

    3202460?profile=original

    I also tried to put the <div> at the front and then the </div> after all the html code

    Help?

    P.S. For some reason all of the YouTube Videos on my website for the past few months no longer show a PREVIEW IMAGE of the video. 

    3202463?profile=original

    Something Majorly wrong after all these efforts!

    There are NO DROP DOWN MENUS AVAILABLE

    When I hover over the main menus no submenus appear!

    3202469?profile=original

    OKAY. Now using FIREFOX I have a drop-down menu

    3202472?profile=original

    IN FIREFOX IT LOOKS LIKE SUCCESS, HOWEVER, THE LINK IS NOT CLICKABLE

    3202477?profile=original

    • NC for Hire

      you said:

      THIS DID NOT WORK PROPERLY

      3227994?profile=original

      THIS DID NOT WORK PROPERLY EITHER

      3228073?profile=original

      the reason is not working is you need to add the sprite to the NEXT STEP...the part where you add titles and description....add it inside the description...not when you embed the iframe for the video

      • I tried that one also but it still does not work.

        See another unclickable result.

        3231253?profile=original

        OKAY. I THOUGHT MAYBE THE CODE LINE WAS BREAKING. SO I DID IT AGAIN.

        IT LOOKS OKAY BUT TOTALLY UNCLICKABLE. NO LITTLE CURSOR HAND SHOWS UP

        AS YOU HOVER OVER THE "LINK"

        3231285?profile=original

        • I suggest you delete and RE-UPLOAD the video (without this code added to the upload process) and then add this to the description area. I think that is your problem.

  • NC for Hire

    again, click on the screenshot to see it working

This reply was deleted.
 

Some interesting articles related to community management, digital marketing etc. could be found in our digest. Don't hesitate to leave a feedback so we would know that we should continue :-)

Latest Activity

Antonio Tarricone replied to Bizz's discussion
Tip: Change + Custom Achievement Badges: UPDATED 15-06-20 WITH CODE + CUSTOM IMAGES
"hey Bizz, i tested the part 2 of your tip.. the image will not load. if i copy the image url and…"
7 hours ago
Rosas † Negras replied to Anastasia_Ning_Support's discussion
Members online feature
"hi Anastasia ! this was not what we expected ... it would be perfect to see the online members left…"
9 hours ago
MaryJane and Rosas † Negras are now friends
14 hours ago
Rosas † Negras replied to Suzie Nielsen's discussion
Why 3.0?
"sign up on my site and you realize that a site ning is not a blog but a community ... I have been a…"
15 hours ago
Suzie Nielsen replied to Suzie Nielsen's discussion
Why 3.0?
"What ideas do you have?"
16 hours ago
Anastasia_Ning_Support posted a discussion
In addition to the recently added online status indicator, the Members online category is now…
17 hours ago
MaryJane updated their profile photo
18 hours ago
MaryJane updated their profile
18 hours ago
Rosas † Negras replied to Suzie Nielsen's discussion
Why 3.0?
"Hi Suzie if you want I can help you as I did on other 3.0 free"
21 hours ago
dark fear updated their profile
yesterday
dark fear liked Gerry Regan's blog post Ability to feature and unfeature lost, as is My Network page
yesterday
Suzie Nielsen replied to Suzie Nielsen's discussion
Why 3.0?
"I appreciate your honesty... it is not all that I pictured either so it is OK...
The merge sorta…"
yesterday
More…

Meanwhile, you can check our social media channels